This theme requires the Wordless plugin in order to work. Please, install it now!